Option 'Disable Holiday Styling' does not stick

U

User_8282

Unconfirmed
    Thread Owner : User_8282
  • #1
To reproduce:
go to preferences. under Content Options, mark the box Disable holiday styling, click Save.
Snowfall animation will now stop. But as soon as you scroll the page, click on anything in the page, switch tabs or windows, the snowfall animation starts again.
 

Kavinsky

Staff member
Owner
Administrator
Head-Admin
Apr 23, 2022
77
567
956
Points
209
To reproduce:
go to preferences. under Content Options, mark the box Disable holiday styling, click Save.
Snowfall animation will now stop. But as soon as you scroll the page, click on anything in the page, switch tabs or windows, the snowfall animation starts again.
mhmm ill figure this out, but in the time I fix it it may already have to disable it.
 
  • Like
Reactions: 1 users
U

User_8282

Unconfirmed
    Thread Owner : User_8282
  • #3
well, it's not a major problem obviously ;)
happy holidays!
 
  • Like
Reactions: 1 user

Kavinsky

Staff member
Owner
Administrator
Head-Admin
Apr 23, 2022
77
567
956
Points
209
the snow has been disabled, so no need to worry about it till next year.
 
  • Like
Reactions: 1 users

Donation drives

Latest Updates page

everything that get donated will go to parceload who is developing the new latest updates page.
Goal
$1,500.00
Earned
$0.00
This donation drive ends in
Donation Drive
Click one of these buttons to initiate donation.
Top Bottom