notification dropdown window (personal) problem

hebeappreciator

Registered
LV
0
 
Apr 4, 2024
88
203
LC COIN
323
when I get a notification, I dropdown the menu window & the posts that I am alerted to turn off the highlighting after seconds ??

which notifications i need to attend to are lost, especially if i get new notification while checking my notifications

is this a problem for anyone else ??

every other BB i belong to doesn't do this.
You must be registered to see attachments
 

ErzuzB

Former LCC Billionaire
Prestige 1
Prestige 2
Registered
Lewd
LV
0
 
Jul 8, 2022
842
3,255
LC COIN
218
Prestige 2
Prestige 1
I haven't tested it, but this option in the preferences might solve this.

You must be registered to see attachments
 

ErzuzB

Former LCC Billionaire
Prestige 1
Prestige 2
Registered
Lewd
LV
0
 
Jul 8, 2022
842
3,255
LC COIN
218
Prestige 2
Prestige 1
i'm going to try "Use per-alert configuration"
I think that's the default one and lets the alerts fade away and mark them as read.
You would want the "never mark alerts as read".
But I am not really sure.
 

hebeappreciator

Registered
LV
0
 
Apr 4, 2024
88
203
LC COIN
323
I think that's the default one and lets the alerts fade away and mark them as read.
You would want the "never mark alerts as read".
But I am not really sure.
your suggestion turns off after the first click, all other notifications go dark

F'd if I do & F'd if I don't, seems to be a common theme around here.
 

ErzuzB

Former LCC Billionaire
Prestige 1
Prestige 2
Registered
Lewd
LV
0
 
Jul 8, 2022
842
3,255
LC COIN
218
Prestige 2
Prestige 1
your suggestion turns off after the first click, all other notifications go dark

F'd if I do & F'd if I don't, seems to be a common theme around here.
Strange, for me they won't disappear with the "never mark alerts as read" option.

Maybe this will help:
Still in the preferences set the Alert preferences to "Use custom"
Then remove the checkmarks from all the "Pop-up auto-read"

You must be registered to see attachments
 
Back
Top Bottom